Wings 3D Development Forum

Full Version: Invisible wire frame
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I'm on a macbook air (HD 4000 graphics) with OS X 10.8.3

I haven't had problems with wings3d 1.4.1 in the past. But, now the wire frame doesn't render. I'd post a screen shot; but, it can be easily described. If I turn on wire frames everything becomes invisible instead of displaying the wire frame. If flat shading is turned on non of the faces have black edges.

One thing I've noticed that has changed since the last time it was working is that anti-aliasing is on and I can't seem to disable it. I tried deleting my preferences file and that didn't do anything.

I have a suspicion that if I could somehow force anti-aliasing off it might fix the problem. Any ideas on how I could do this?

I tried messing with those edge settings in the preferences pane and that didn't help either.
I'm on a macbook pro (non-retina) with OSX 10.8..4

The wireframes will show up when I do quick smoothing preview by pressing Shift+Tab.

Otherwise it's either unmarked solid faces or an invisible object.

Re-installed 1.4.1 and the new version did the same thing again. Tried with a copy of 1.3.1 and still no luck.

Cut and Connect seem to be fouled up, too.

It seems like it can't find/select edge loops - and connects the faces by triangles - though without visible edges or loops, it's very hard to understand what's going on.

I can post a screenshot link on photobucket if it would help.
Same problem here on a mac.

I but still love Wings

Same problem here on a mac.

I but still love Wings
I do not have a Mac so I don't know if this will help...

You can turn off Edge Anti-Aliasing under Edit > Preferences > General Tab > Edge Display > Un-check "Draw Anti-Aliased Edges".

Have you tried the Wings 1.5 snapshot release in the following thread post #5?

Wings3D 1.5 Snapshot release

oort
I tried the new build. The issue persists. I can't disable anti-aliasing and the edges don't draw unless selected. If I toggle wireframe all the geometry disappears except for selected edges.
That is bug in mac's graphics drivers, not much we can without slowing down the code
OK... any hope that Apple will 'fix' their drivers again, so they will behave properly?
There's a "Show Edges" option in the View menu, I've have a keyboard shortcut to toggle it ... make sure this is checked ....
Tried all the settings - still not working with 1.5.3

Really like the new sculpt feature - sure wish i could see what i was doing

Any chance of running the newer version on an older OS like Tiger or Snow Leopard?
(05-27-2014 03:27 PM)vertex-inversion Wrote: [ -> ]Any chance of running the newer version on an older OS like Tiger or Snow Leopard?
I think no. Check this dgud's answer to another Mac user.

About Sculpt feature: it was present since the version 1.3.1 (see Notes). Maybe you still could use any previous (but recent) version of Wings like 1.5.1 or 1.4.1.
Pages: 1 2
Reference URL's