Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invisible wire frame
05-05-2013, 09:17 AM
Post: #1
Invisible wire frame
I'm on a macbook air (HD 4000 graphics) with OS X 10.8.3

I haven't had problems with wings3d 1.4.1 in the past. But, now the wire frame doesn't render. I'd post a screen shot; but, it can be easily described. If I turn on wire frames everything becomes invisible instead of displaying the wire frame. If flat shading is turned on non of the faces have black edges.

One thing I've noticed that has changed since the last time it was working is that anti-aliasing is on and I can't seem to disable it. I tried deleting my preferences file and that didn't do anything.

I have a suspicion that if I could somehow force anti-aliasing off it might fix the problem. Any ideas on how I could do this?

I tried messing with those edge settings in the preferences pane and that didn't help either.
Reply


Messages In This Thread
Invisible wire frame - Cosax - 05-05-2013 09:17 AM
RE: Invisible wire frame - David OSegueda - 09-03-2013, 04:55 PM
RE: Invisible wire frame - oort - 09-04-2013, 01:13 AM
RE: Invisible wire frame - Cosax - 10-20-2013, 03:04 PM
RE: Invisible wire frame - dgud - 10-23-2013, 06:48 PM
RE: Invisible wire frame - Justanother1 - 02-05-2014, 09:22 PM
RE: Invisible wire frame - micheus - 05-28-2014, 02:31 AM
RE: Invisible wire frame - tkbd - 01-25-2015, 03:23 PM
RE: Invisible wire frame - micheus - 01-27-2015, 07:31 AM
RE: Invisible wire frame - tkbd - 02-05-2015, 10:11 PM
RE: Invisible wire frame - micheus - 02-07-2015, 02:35 AM
RE: Invisible wire frame - tkbd - 02-14-2015, 10:00 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)