Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto compressing images
01-25-2015, 09:21 PM
Post: #1
Auto compressing images
So after i make a 64x64 image in Paint.net and import it into Wings3D, why do it compress it so much? The fact that it is 64x64(tiny) makes it even wierder. Why would someone even think about compressing it? I want it to be clean and exactly like I drew it. Is it a way to turn off this compressing?


Attached File(s) Thumbnail(s)
   
Reply
01-25-2015, 11:03 PM
Post: #2
RE: Auto compressing images
hmmm I think it's not compressed but smoothed. Check out View>Show> and uncheck Filter Textures there Smile cheers. Hope it helps
Reply
01-26-2015, 12:16 AM
Post: #3
RE: Auto compressing images
Yeah, Simeone already thought about that. Wink

My Wings3D Collection at G+
Reply
01-26-2015, 12:29 AM (This post was last modified: 01-26-2015 12:29 AM by le0271.)
Post: #4
RE: Auto compressing images
(01-25-2015 11:03 PM)Radi Wrote:  hmmm I think it's not compressed but smoothed. Check out View>Show> and uncheck Filter Textures there Smile cheers. Hope it helps

Thanks! it worked. Is it a way to close the case or should I just let it be?
Reply
01-26-2015, 02:48 AM (This post was last modified: 01-28-2015 12:09 AM by micheus.)
Post: #5
RE: Auto compressing images
It's that way. If you need work in your project with no smoothed image just let that option disabled.
It works by project, not by material.

Check this old thread to see some pictures and the original discussion about it.

My Wings3D Collection at G+
Reply
01-26-2015, 07:11 AM
Post: #6
RE: Auto compressing images
Btw Wings is awesome ^.^ Tongue
Reply
02-05-2015, 08:18 AM
Post: #7
RE: Auto compressing images
Wow .. learn something new everyday .. I didn't even know that... the texture filter option .. hmmmmmmm thanks
Reply


Forum Jump:


User(s) browsing this thread: 1 Guest(s)