Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wings-2.0.2
02-07-2016, 05:11 PM
Post: #21
RE: Wings-2.0.2
(02-07-2016 04:55 PM)PKodon Wrote:  So, I don't know how anyone else is accessing shaders, but I miss being able to try different shaders to look at my model.
Please, just read the Post #16 above.

If it is so important, you would like to know you can keep your previous installed version of Wings3D (they can coexists) and open the project you worked in v2.*.

My Wings3D Collection at G+
Reply
02-07-2016, 05:18 PM
Post: #22
RE: Wings-2.0.2
Sorry, I missed that one in the search.

So, loading an object created/saved in 2.x into 1.5.4 (with possible auto-saves) won't mess up anything. Just making sure the files are compatible both ways.
Reply
02-07-2016, 08:04 PM
Post: #23
RE: Wings-2.0.2
No problem.Smile
If you are going to use both I recommend you to use the preferences subset. Check this thread to understand why.

My Wings3D Collection at G+
Reply


Forum Jump:


User(s) browsing this thread: 1 Guest(s)