Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low Poly Export Problem
11-04-2017, 02:50 AM
Post: #1
Question Low Poly Export Problem
Hello, I'm quite new to Wings3D and I've stumbled across a problem.

I decided to try using Wings3D instead of Blender and I started off by making a simple low poly tree.
low poly tree 1 (click here)
Overall, I was very happy with the cartoon-y look when I exported it into Unity Biggrin.
low poly tree export 1 (click here)

I decided to make another tree.
low poly tree 2 (click here)
I was also very happy with the cartoon design of this one until I saw the curved render Undecided.
low poly tree export 2 (click here)
I made a bridge, ground plane and a pine tree after that with no sign of the cartoon-y look coming back.

Any way to get the low poly look back? Possibly, it was my fault as I might have messed up the settings. Thanks! Biggrin
Reply
11-04-2017, 04:45 AM
Post: #2
RE: Low Poly Export Problem
I don't know anything about the Unity, but ...
(11-04-2017 02:50 AM)creatorlater Wrote:  Any way to get the low poly look back? Possibly, it was my fault as I might have messed up the settings.
... it doesn't looks like you have applied smooth to your model - either at design time as well as by using the exporter option (sub-D).

So, maybe you have enabled the "Export normals/smooth groups" option in the exporter option(?!) (assuming you used the Wavefront one)

My Wings3D Collection at G+
Reply
11-04-2017, 04:58 AM
Post: #3
RE: Low Poly Export Problem
It worked, thank you!
Reply
11-04-2017, 05:03 AM
Post: #4
RE: Low Poly Export Problem
Good to know. Smile
Thanks for the feedback.

My Wings3D Collection at G+
Reply


Forum Jump:


User(s) browsing this thread: 1 Guest(s)