Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clipping when zooming
03-23-2018, 02:13 AM
Post: #1
Clipping when zooming
Hi all,

I've notice that there is some clipping when zooming in orthographic mode.
The advantage of working in orthogonal mode is to prevent perspective issues like this.

Can this be fixed?


Regards.
Reply
03-23-2018, 02:51 AM
Post: #2
RE: Clipping when zooming
Maybe if the user could reduce the Near Clipping Plane value in the Camera Settings it would help. By now this value is limited to something >= 0.01 (the default value).

My Wings3D Collection at G+
Reply
03-23-2018, 04:30 AM
Post: #3
RE: Clipping when zooming
Have tried but nothing. This don't happens with latest mlab version.
Reply
03-23-2018, 05:34 AM
Post: #4
RE: Clipping when zooming
Sorry, I was meant we may fix the code to allow users to set that value to something very tiny - less than 0.01.
Currently, changing that value is doing nothing. Only if you set a greater value, not a lower one. Smile

My Wings3D Collection at G+
Reply
03-23-2018, 05:59 AM
Post: #5
RE: Clipping when zooming
Ok.
Thanks
Reply


Forum Jump:


User(s) browsing this thread: 1 Guest(s)